RMIS API Issues
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 09:54 PST
Monitoring
RMIS has identified the issue and has applied the fix. We will continue to monitor the situation to confirm all systems have stabilized. -JM
Posted Jan 23, 2020 - 07:06 PST
Investigating
RMIS is currently investigating intermittent timeout issues with the APIs. Our engineers are working to resolve this issue as soon as possible. - JM
Posted Jan 23, 2020 - 06:50 PST
This incident affected: API.