RMIS - FTP Delays - Degraded
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 11:40 PST
Investigating
We are aware some RMIS customers are experiencing delays with FTP requests. Our team is actively monitoring the situation and attempting to resolve the issue as soon as possible.
Posted Jan 23, 2023 - 11:36 PST
This incident affected: FTP.