Intermittent issues with DOT data
Incident Report for RMIS
Resolved
The DOT issue with Operating Status and Safety ratings for new carriers has been resolved. - PL
Posted Feb 24, 2021 - 06:19 PST
Update
We are still experiencing this issue with isolated carriers that are newly registering to the RMIS system. We have identified the issue and we are actively working on the solution. - PL
Posted Feb 23, 2021 - 08:08 PST
Identified
RMIS has identified the issue with missing Operating Status and Safety Ratings. This issue is limited to a very small subset of carriers that have very recently received their authority and are undergoing their first registration in our system. The first phase of fixes is complete, and we expect the final phase by tomorrow. We will provide an update when the issue is completely resolved. - PL
Posted Feb 18, 2021 - 19:56 PST
Investigating
We are aware of intermittent problems with DOT data, especially around Operating Status and Safety Ratings. We have some isolated cases where new data issued today is not updating in a timely fashion. This is only happening with a small subset of carriers, and only with new data as of today. We are troubleshooting the problem and will provide updates soon. - PL
Posted Feb 18, 2021 - 11:00 PST
This incident affected: DOT / FMCSA.