TIN Match Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 10:33 PST
Investigating
We are aware of an issue with IRS e-services system which is delaying TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.
Posted Feb 22, 2024 - 11:58 PST
This incident affected: IRS TIN Matching.