RMIS TIN Match Issue

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 11:57 PDT

Investigating

We are aware of an issue with the IRS e-Services system affecting TIN Matching files. As a result, RMIS is currently unable to validate W-9 TIN Matches. However, this delay does not impact the Risk Assessment System or incoming registrations.
Posted Mar 10, 2025 - 08:21 PDT
This incident affected: IRS TIN Matching.