IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
As of Sunday 2/21, the IRS TIN matching system is functioning normally. RMIS has completed processing the backlog of TIN matching requests. - PL
Posted Feb 21, 2021 - 18:05 PST
Update
The IRS e-Services system, which includes TIN Matching is still degraded/down and has not returned TIN match results. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -JM
Posted Feb 19, 2021 - 15:16 PST
Identified
The IRS e-Services system, which includes TIN Matching is currently degraded/down and is not returning TIN match results. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -JM
Posted Feb 19, 2021 - 12:57 PST
This incident affected: IRS TIN Matching.