RMIS Carrier Status Updates Delayed

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 07:56 PDT

Monitoring

We are currently processing the remaining backlog of carrier status changes resulting from the FMCSA schema update. No further issues are expected at this time—we’re simply catching up on processing. We’ll post another update once all carrier status data has been fully refreshed.
Posted Oct 15, 2025 - 09:03 PDT

Investigating

Due to a recent schema change made by the FMCSA, carrier status updates within RMIS may be delayed. This backlog may also cause intermittent delays for customers using APIs or integrations. Our team is aware of the situation, and we appreciate your patience and understanding.
Posted Oct 15, 2025 - 08:47 PDT
This incident affected: DOT / FMCSA.