RMIS - TIN Matching Delays - Degraded
Incident Report for RMIS
Resolved
The TIN Matching backlog has been cleared. We are now resuming normal process times. Thank you for your continued patience.
Posted Nov 30, 2022 - 16:44 PST
Identified
IRS eServices systems, which includes TIN Matching continue to experience delays with W9s . RMIS is still working through the backlog of W9 validations. Please note, given the upcoming holiday, we expect to have our backlog cleared by early next week. We will continue to provide updates as soon as they become available. Thank you for your patience.
Posted Nov 23, 2022 - 11:34 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 07:44 PST
Investigating
The IRS e-Services systems, which includes TIN Matching is currently experiencing a delay with W9s. As a result, RMIS will be delayed in validating W9 TIN Matches. We will continue to monitor the situation and provide updates as soon as these become available. Thank you for your patience.
Posted Nov 22, 2022 - 07:44 PST
This incident affected: IRS TIN Matching.