TIA Performing Maintenance Friday 2022-04-22 Beginning 1:00 PM PDT
Incident Report for RMIS
Resolved
TIA maintenance concluded, and the Watchdog service is fully operational.
Posted Apr 25, 2022 - 10:09 PDT
Monitoring
TIA has scheduled maintenance for Watchdog Friday, April 22nd starting at 1:00 PM PDT, and does not anticipate any interruptions with service or access. If you experience an error with accessing the Watchdog platform, please contact our support at RMISHelp@truckstop.com.
Posted Apr 22, 2022 - 14:07 PDT
This incident affected: Web.