RMIS Operating Status Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 15:51 PST
Investigating
We currently are experiencing issues capturing correct Operating Statuses for carriers from the FMCSA. We are monitoring this issue and will update the proper statuses as soon as they are available.
Posted Feb 02, 2024 - 21:33 PST
This incident affected: DOT / FMCSA.