RMIS - API Mercury Gate Issue - Degraded
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 16:32 PST
Identified
RMIS FTP customers with MercuryGate integrations should now see their files coming through. RMIS API customers with MercuryGate Integrations will be impacted until later today when we can update our configurations safely. Will continue to update you as we work through this issue.
Posted Jan 18, 2023 - 10:05 PST
Investigating
We are aware RMIS customers using API for Mercury Gate (TMS) are currently unable to update carrier profiles through FTP. Our team is aware of the issue and is working to resolve as quickly as possible.
Posted Jan 18, 2023 - 08:51 PST
This incident affected: API.