RESOLVED - FTP Delays (Degraded)

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 08:05 PST

Investigating

We are aware some RMIS customers are experiencing delays with FTP requests. The team is actively monitoring the situation and attempting to remediate this issue.
Posted Nov 14, 2022 - 07:38 PST
This incident affected: FTP.