RMIS Carrier Onboarding SCAC Code Issue

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted May 02, 2022 - 09:53 PDT

Identified

We are aware some customers are not seeing the SCAC code appearing within the carrier's registration. Our team is working diligently with our vendor to resolve this issue. We will provide updates as quickly as their is available. Thank you for your patience.
Posted Apr 27, 2022 - 13:15 PDT
This incident affected: Web.