RMIS TMS Integration FTP Delays
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 12:37 PDT
Investigating
Our team is working to resolve a delay in generating carrier update files for TMS integrations. Customers with an integration that receive updates via FTP may see delays that may take over an hour during this time. We will provide further updates as soon as it becomes available.
Posted Jun 28, 2022 - 08:29 PDT
This incident affected: FTP.