TIN Matching Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 15:56 PDT
Investigating
We are aware of an issue with the IRS e-services system which is delaying TIN Matching files. The team is actively working to resolve this issue, however until resolved, RMIS will be unable to validate W9 TIN Matches.
Posted Jul 17, 2024 - 08:30 PDT
This incident affected: IRS TIN Matching.