TIN Match Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 08:15 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 08:14 PST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 12:48 PST
Investigating
We are aware of an issue with IRS e-services system which is affecting TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.
Posted Feb 02, 2024 - 12:48 PST
This incident affected: IRS TIN Matching.