RMIS e-Service IRS System - TIN Matching Issue
Incident Report for RMIS
Resolved
The IRS e-system has restored their TIN matching system. RMIS is now resuming the processing and working through the backlog of TIN matches. We will provide another update when the backlog has been cleared and the system is confirmed to be stable.
Posted Jun 01, 2022 - 13:04 PDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2022 - 07:51 PDT
Investigating
We are aware of an issue with IRS e-services system affecting TIN Matching. Until this issue is resolved, RMIS will unable to validate W9 TIN Matches. Our team is working diligently to resolve. We will provide an update as soon as one becomes available. Thank you for your patience.
Posted Jun 01, 2022 - 07:48 PDT
This incident affected: IRS TIN Matching.