RMIS - FTP Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 04:05 PDT
Identified
Some RMIS customers may be experiencing duplicated files having been placed in their FTP folders. The issue has been resolved however there may still be duplicated files in your folders at this time. RMIS is working to remove these files
Posted Jun 04, 2024 - 20:29 PDT
This incident affected: FTP.