Insured Profile Page Error

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 13:51 PST

Monitoring

The resolution to the Insured Profile Page Error has been put in place and we are monitoring the results. We are aware that a few clients may still be receiving an error; the team is working to fix those errors.
Posted Nov 15, 2023 - 07:51 PST

Investigating

We are aware that a limited portion of Intrastate Carrier DOT information is causing an error when accessed on the insured profile page. The fix is currently in the development process and is undergoing testing. The resolution for this issue is scheduled for tomorrow evening, November 14, 2023.
Posted Nov 13, 2023 - 09:04 PST
This incident affected: DOT / FMCSA.