RMIS Lite - Customized Layout Error

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 09:20 PST

Identified

Currently, RMIS Lite customers websites are experiencing an issue with customized layouts not appearing as they should. However, all functionality remains operational. The team is working to resolve this as quickly as possible.
Posted Nov 27, 2023 - 08:35 PST
This incident affected: Web.