Census data updates delayed

Incident Report for RMIS

Resolved

The FMCSA has provided an updated file and it has been processed.
Posted Aug 27, 2026 - 13:09 PDT

Monitoring

Census data from the FMCSA has not updated in the past 3 days. We're in touch with them and will resume processing as soon as an updated file is available. We'll continue to post updates here as we learn more.
Posted Aug 27, 2026 - 08:33 PDT
This incident affected: DOT / FMCSA.