FMCSA SAFER website is Degraded, RMIS systems functioning properly
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 17:17 PST
Update
The SAFER website has resumed normal functionality. All systems are fully operational. -JEM
Posted Feb 09, 2021 - 17:17 PST
Monitoring
RMIS has confirmed that the SAFER website is experiencing an outage or instability. RMIS is unable to query information from their system. There is minimal impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours. Please note that the cached data will not reflect any changes made to SAFER data within the last 24 hours since updated data cannot be accessed. RMIS will continue to monitor the situation. - JEM
Posted Feb 09, 2021 - 16:43 PST
This incident affected: DOT / FMCSA.