RMIS is experiencing some intermittent connection issues
Incident Report for RMIS
Resolved
All systems are operating normally, with no current issues. -JM
Posted Apr 06, 2021 - 14:46 PDT
Monitoring
While we did experience a few minutes of intermittent connection issues, currently all systems are operating normally, with no current issues. We will continue to monitor. - PL
Posted Apr 06, 2021 - 11:53 PDT
Investigating
RMIS has received reports of intermittent connection issues to our websites. We are current troubleshooting, and will provide an update shortly. - PL
Posted Apr 06, 2021 - 11:38 PDT
This incident affected: Web.