FMCSA SMS Data Issues

Incident Report for RMIS

Update

We have received the FMCSA’s March SMS data and successfully published it to RMIS. Please note that Saferwatch has not yet been updated with the March data. April’s SMS data is not yet available. According to the FMCSA, their target moving forward is to release monthly SMS data by the 15th of each month. We will continue to provide updates as new data becomes available.
Posted May 05, 2025 - 09:55 PDT

Investigating

Updated CSA scores and SMS measures are currently delayed due to data set issues from FMCSA. We are working closely with the FMCSA and are reviewing the FMCSA's latest update of missing files to begin our CSA calculation process and promptly update RMIS and SaferWatch. We appreciate your patience during this delay.
Posted Apr 18, 2025 - 12:29 PDT
This incident affects: DOT / FMCSA.