IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 07:14 PDT
Monitoring
The IRS e-Services TIN Matching application, although still degraded, is returning TIN match results. RMIS will continue to monitor the stability of the site. -JM
Posted Mar 06, 2020 - 09:55 PST
Identified
The IRS e-Services system, which includes TIN Matching is currently not returning TIN match results. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation and provide updates when available. -JM
Posted Mar 06, 2020 - 06:57 PST
This incident affected: IRS TIN Matching.