RMIS TIN Match Delay
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 11:56 PDT
Investigating
We are aware of an issue with IRS e-services system which is delaying TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.
Posted Sep 18, 2023 - 10:27 PDT
This incident affected: IRS TIN Matching.