Delete RMIS / Safer & FMCSA Licensing and Insurance Site Connectivity Issues
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 10:10 PDT
Update
ALL RMIS automations using SAFER/FMCSA/DOT components are back to normal. We appreciate your patience. -DC
Posted Mar 16, 2020 - 15:39 PDT
Monitoring
RMIS has made additional improvements to the process. It is currently functional, however it is running in a slower fashion. RMIS will be backfilling the missed carrier updates over the weekend and expect to be fully caught up by Monday morning. RMIS will continue to monitor the progress and will provide updates as soon as confirmations are able to be confidently made. -DC
Posted Mar 13, 2020 - 13:39 PDT
Update
As of this morning, RMIS is still experiencing issues connecting to the DOT FMCSA and Safer websites. Until the issue is resolved, RMIS will be unable to perform live DOT look-ups. We are still actively working with the DOT towards a resolution. We will provide further updates as they become available. -JM
Posted Mar 12, 2020 - 07:51 PDT
Identified
RMIS is still experiencing issues connecting to the DOT FMCSA and Safer websites. Until the issue is resolved, RMIS will be unable to perform live DOT look-ups. We are actively working to resolve this issue and will provide further updates as they become available. -JM
Posted Mar 10, 2020 - 10:14 PDT
Investigating
RMIS is currently experiencing issues connecting to the DOT FMCSA and Safer websites. RMIS is actively working to resolve the issue. We will provide updates as they become available. - JM
Posted Mar 09, 2020 - 09:31 PDT
This incident affected: DOT / FMCSA.