TIA Watchdog Service Down
Incident Report for RMIS
Resolved
The TIA has confirmed the TIA Watchdog service was down for maintenance, but is now restored. All operations are functioning normally. -JM
Posted Apr 06, 2020 - 10:13 PDT
Identified
The TIA Watchdog service is currently down. RMIS will be unable to perform lookups until the issue is resolved. RMIS has notified the TIA of the issue. We will provide updates as they become available. -JM
Posted Apr 06, 2020 - 08:04 PDT
This incident affected: Web.