Outbound emails may be delayed - RMIS email provider experiencing issues
Incident Report for RMIS
Resolved
Our email provider has completely recovered, and mail delivery should be back to normal. - PL
Posted Jul 28, 2020 - 13:42 PDT
Monitoring
Our outbound email provider is reporting that they have fixed the issue and that email should be flowing normally. We will continue to monitor throughout the day. - PL
Posted Jul 28, 2020 - 11:21 PDT
Identified
The provider that RMIS uses to send outbound emails from our systems (such as registration confirmations, producer requests, invitations, etc.) is experiencing issues. The provider is aware of the problem and is actively working on a solution. During this time outbound emails from the RMIS system might be delayed.

Please note all other RMIS systems are operating normally, and inbound emails to RMIS are not affected.

We will continue to monitor the issue, and will provide updates here.
-PL
Posted Jul 28, 2020 - 06:37 PDT
This incident affected: Email.