RMIS Customer Sites Unavailable
Incident Report for RMIS
Resolved
This issue has been resolved. All RMIS customer sites are operational. Thank you for your patience as we resolved this issue.
Posted Jul 11, 2022 - 10:59 PDT
Identified
The issue has been identified and a fix is being implemented. Some RMIS customer sites are available now the remaining will be within the next hour. The team will continue to monitor results and we will provide an update as soon as one becomes available.
Posted Jul 11, 2022 - 09:16 PDT
Investigating
We are aware RMIS customer sites are unavailable. Our team is working diligently to resolve the issue and restore service as soon as possible.
Posted Jul 11, 2022 - 06:42 PDT
This incident affected: Web.