Resolved - RMIS Census Data Issue

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 08:43 PDT

Identified

We have identified an issue with the file received that contains DOT Census data. This is limiting our ability to update the DOT data in the RMIS system. We are working with the vendor to resolve this and update as quickly as we can.
Posted Sep 20, 2023 - 12:59 PDT
This incident affected: DOT / FMCSA.