RMIS e-Service IRS System - TIN Matching Issue
Incident Report for RMIS
Resolved
The IRS has restored their TIN matching system. RMIS is resuming processing and working on the backlog of TIN matches. We will provide another update when the backlog has been cleared.
Posted Jun 08, 2022 - 11:19 PDT
Identified
We are aware of an issue with IRS e-services system affecting TIN Matching. We are continuing to monitor updates from IRS. We will provide an update as soon as one become available.
Posted Jun 08, 2022 - 10:55 PDT
Investigating
We are aware of an issue with IRS e-services system affecting TIN Matching. Until this issue is resolved, RMIS will unable to validate W9 TIN Matches. Our team is working diligently to resolve. We will provide an update as soon as one becomes available. Thank you for your patience.
Posted Jun 06, 2022 - 16:28 PDT
This incident affected: IRS TIN Matching.