RESOLVED - TIA Watchdog Service Unavailable

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Jun 09, 2023 - 09:53 PDT

Investigating

The TIA Watchdog service is currently unavailable. RMIS will be unable to perform lookups until the issue is resolved. RMIS has notified the TIA of the issue. We will provide updates as they become available.
Posted May 26, 2023 - 13:51 PDT
This incident affected: API.