RMIS Customer Sites Unavailable
Incident Report for RMIS
Postmortem

What Happened: On 8/29/2024, RMIS sites were down for about 5 minutes. It took an extra 5 minutes for the site to be fully operational again.

Customer Impact: During this time, customers couldn’t access RMIS sites.

Detection: We were alerted to the issue by our monitoring system.

Cause: One of our servers failed, causing the site to stop responding. All other servers were affected because they were routed through this failing server.

Resolution: We replaced the faulty servers, and normal operations resumed.

Preventive Measures: To prevent this from happening again, we will update our system to avoid routing all traffic through a single server.

We apologize for the disruption and appreciate your patience.

Posted Sep 10, 2024 - 10:22 PDT

Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 10:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 09:15 PDT
Investigating
We are aware RMIS customer sites are unavailable. Our team is working diligently to resolve the issue and restore service as soon as possible.
Posted Aug 29, 2024 - 09:11 PDT
This incident affected: Web.