Resolved - IRS TIN Matching
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 07:03 PDT
Investigating
We are aware of an issue with IRS e-services system which is affecting TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.
Posted Jun 10, 2024 - 10:40 PDT
This incident affected: IRS TIN Matching.