FMCSA SAFER website is Down, RMIS systems functioning properly

Incident Report for RMIS

Resolved

The DOT SAFER site appears to be up and stable.
Posted Apr 18, 2016 - 07:31 PDT

Monitoring

The DOT SAFER site appears to have recovered and is currently functional. RMIS will continue to monitor. (PL)
Posted Apr 18, 2016 - 06:21 PDT

Identified

As of Monday morning, the SAFER site continues to be down, as it has been since Sat night/Sunday morning. RMIS will continue to monitor.
Posted Apr 18, 2016 - 05:45 PDT

Investigating

RMIS has confirmed that the SAFER website is down. There is NO impact to RMIS systems since we are currently using our cache of safety, operating status, and authority data provided to us within the last 24 hours. RMIS will continue to monitor the situation. All SAFER queries are responding with "Your request has failed due to database error." (PL)
Posted Apr 17, 2016 - 07:00 PDT