IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS e-Services system and RMIS system are caught up are functioning normally. - PL
Posted Aug 07, 2017 - 06:33 PDT
Update
The IRS e-Services system appears to be back up. The RMIS system is currently working through the backlog of TIN matches, but should be back to normal within the hour. - PL
Posted Aug 07, 2017 - 06:05 PDT
Monitoring
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system gets corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. - PL
Posted Aug 07, 2017 - 05:31 PDT