IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS e-Services TIN Matching application is now stable. RMIS has cleared the backlog of pending checks. -JM
Posted Feb 13, 2020 - 08:05 PST
Monitoring
The IRS e-Services TIN Matching application has begun processing and returning W9 TIN match results. We will continue to monitor the situation and provide further updates when available. - JM
Posted Feb 12, 2020 - 15:04 PST
Identified
The IRS e-Services system, which includes TIN Matching is currently not returning TIN match results. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS has contacted the IRS and has made them aware of the delay. RMIS will continue to monitor the situation and provide updates when available. -JM
Posted Feb 12, 2020 - 08:01 PST
This incident affected: IRS TIN Matching.