RMIS network outage
Incident Report for RMIS
Resolved
The RMIS network provider has resolved their outage. RMIS has failed back to our primary provider. All systems are functional. - PL
Posted Sep 10, 2020 - 15:20 PDT
Identified
RMIS has identified the issue as an outage with our primary network provider. We have failed over to our backup provider, and all services are functional. We are reaching out to our primary provider for updates on their outage. - PL
Posted Sep 10, 2020 - 08:50 PDT
Investigating
RMIS is experiencing a network outage. We are failing over to our secondary network and will continue to troubleshoot. - PL
Posted Sep 10, 2020 - 08:24 PDT
This incident affected: Web and API.