TIN Match Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 07:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 08:19 PST
Update
As a point of clarification, this delay is not impacting the Risk Assessment System and is not impacting registrations coming in.
Posted Jan 20, 2025 - 13:02 PST
Investigating
We are aware of an issue with IRS e-services system which is affecting TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.
Posted Jan 20, 2025 - 08:23 PST
This incident affected: IRS TIN Matching.