DOT Authority and Active/Pending Insurance daily update delayed due to problem with DOT feed
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 08:15 PDT
Monitoring
RMIS has received and processed the catch up file from the DOT that should include the missing data from last Friday. RMIS will continue to monitor to see if any gaps remain. -- PL
Posted Jul 13, 2021 - 08:22 PDT
Update
The DOT has informed us that the missing data from Friday will be regenerated with tomorrow's (Tuesday's) data. We will evaluate the data Tuesday to see if we will be able to consume and process Friday's data successfully. -PL
Posted Jul 12, 2021 - 15:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2021 - 16:14 PDT
Update
As of 4:00 p.m. Pacific on Friday, July 9th, the daily update files are still yet to be released to RMIS by the DOT.
Posted Jul 09, 2021 - 16:13 PDT
Identified
RMIS has detected a problem with the daily DOT authority feed this morning, Friday July 9th.

RMIS has contacted the DOT about the error and we are waiting for the DOT to issue the daily files. Please be aware that updates to carrier Authority data and Active/Pending Insurance will be delayed as we work with the DOT to fix the problem. - PL
Posted Jul 09, 2021 - 09:46 PDT
This incident affected: DOT / FMCSA.