RMIS TMS Integration FTP Delays

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted Jun 20, 2022 - 12:58 PDT

Update

We are continuing to investigate this issue.
Posted Jun 20, 2022 - 12:58 PDT

Investigating

Our team is working to resolve a delay in generating carrier update files for TMS integrations. Customers with an integration that receive updates via FTP may see delays that make take up to an hour, during this time. We will provide an update as soon as one becomes available. Thank you for your patience.
Posted Jun 20, 2022 - 10:28 PDT
This incident affected: FTP.