RMIS Experiencing Delay with California Intrastate Authority Updates and New Records - 2021/10/06
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 06:51 PST
Monitoring
RMIS has moved our CA Intrastate Automation and has resumed pulling updates from the CHP site. The system will need some time to work through older data during the outage, but should catch up within the hour. We are still working to have our access unrestricted so that we can avoid having traffic from the current and prior host blocked in the future.
Posted Oct 13, 2021 - 17:00 PDT
Identified
Our team identified Wednesday morning, 10/6, that traffic from our network to the CHP website, from which California intrastate updates are pulled, is being blocked. We are contacting the CHP to request that our traffic is unlocked. We are also looking into moving our intrastate authority service to resume updates while we work with the CHP.
Posted Oct 06, 2021 - 10:54 PDT
This incident affected: DOT / FMCSA.