Resolved - FTP Server Issues
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 07:18 PDT
Investigating
We are currently experiences issues with one of our FTP servers, which will impact some customers from receiving processed changes. The team is aware of the issues and working on a solution.
Posted Mar 15, 2023 - 06:24 PDT
This incident affected: FTP.