Registration + Cert Tracker Error
Incident Report for RMIS
Resolved
This issue has been resolved.
Posted Jul 18, 2022 - 07:49 PDT
Investigating
Carriers may receive errors while completing RMIS registrations or while using Cert Tracker. The team is aware and is working to resolve this issue as quickly as possible.
Posted Jul 18, 2022 - 07:25 PDT
This incident affected: Web.