DEGRADED - RMIS Automated Emails
Incident Report for RMIS
Resolved
New automated email requests are now being processed immediately. We are continuing to monitor the backlog and will update once it has cleared.
Posted Jul 28, 2022 - 12:35 PDT
Monitoring
The vendor has confirmed that this incident has been resolved. However, the vendor is currently working through the backlog of emails. We will continue to monitor the progress and provide updates. Thank you for your ongoing patience.
Posted Jul 28, 2022 - 12:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 12:15 PDT
Identified
Some RMIS customers are still not receiving automated emails, affecting their ability to onboard new carriers. The vendor has communicated that the emails will be sent once the issue has been resolved and no data will be lost. We are working with the vendor for up to date information and will provide it as it is received.
Posted Jul 28, 2022 - 12:14 PDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 11:15 PDT
Investigating
We are aware that automated emails from RMIS are not being received by customers (for registration confirmations and invitations). This is affecting some customers ability to onboard new carriers. It has been identified as a vendor issue and we are attempting to get further information from them. We will provide an update as soon as one is available.
Posted Jul 28, 2022 - 11:08 PDT
This incident affected: Email.