Carrier Operating Status Not Updating
Incident Report for RMIS
Resolved
RMIS has removed the incorrect FMCSA data and resumed the data import. It could take up to 24 hours for the correct operating status to appear. We appreciate your patience as we strive to prevent issues like this from impacting your business.
Posted Dec 20, 2023 - 12:01 PST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2023 - 07:12 PST
Investigating
RMIS has detected a problem with the data received from FMSCA today. As a safety precaution for you, the team has stopped the data import. Until this is resolved, status information for RMIS carriers could show as "not available” in RMIS but “active” on SAFER. We are actively working on correcting this data as quickly as possible to minimize the impact on your business.
Posted Dec 19, 2023 - 18:13 PST
This incident affected: Web.