IRS TIN Matching is Degraded/Down
Incident Report for RMIS
Resolved
The IRS site is now operating normally.
Posted Jan 07, 2021 - 17:57 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 17:56 PST
Investigating
The IRS e-Services system, which includes TIN Matching is currently degraded/down. Until their system is corrected, RMIS will be unable to validate W9 TIN Matches. RMIS will continue to monitor the situation. -JM
Posted Jan 07, 2021 - 14:08 PST
This incident affected: IRS TIN Matching.