RMIS Carrier Onboarding SCAC Code Issue
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 17:42 PDT
Investigating
We are aware some customers are not seeing the SCAC code appearing within the carrier's registration. Our team is working diligently with our vendor to resolve this issue. We will provide updates as quickly as they become available. Thank you for your patience.
Posted Jul 19, 2022 - 17:22 PDT
This incident affected: Web.