Systemwide Outtage
Incident Report for RMIS
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 12:40 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2022 - 06:50 PST
Monitoring
AWS has reported that they have resolved the issue. All RMIS services have recovered. We will continue to monitor the situation and provide updates if necessary.
Posted Dec 15, 2021 - 08:19 PST
Update
AWS is experiencing a major outage that is affecting Truckstop/RMIS and many other organizations. AWS has acknowledged the problem and is working on the issue. We have escalated this with AWS. This is a developing situation and we will continue to provide updates as they become available.
Posted Dec 15, 2021 - 08:03 PST
Identified
RMIS is currently experiencing a system-wide service outage due to a widespread outage with our cloud provider, Amazon Web Services.
Our team will continue to investigate and we will provide updates as we uncover more. Thank you for your patience. - BE.
Posted Dec 15, 2021 - 07:58 PST
Investigating
RMIS is currently experiencing a system-wide service outtage, which appears to be due to a problem with our cloud provider, Amazon Web Services.
We are investigating the issue now; we will provide updates as we uncover more.
Posted Dec 15, 2021 - 07:44 PST
This incident affected: Web, API, FTP, IRS TIN Matching, and DOT / FMCSA.